Критическая уязвимость в PHP 5.3.9

Очередной привет любителям Bleeding Edge и автообновлений по крону.

В PHP обнаружена одна из самых серьёзных уязвимостей за время существования данного языка. Уязвимость проявляется только в PHP 5.3.9 и позволяет удалённому злоумышленнику выполнить свой код на сервере, независимо от того какие PHP-скрипты используются. При успешном совершении атаки код будет выполнен с правами PHP-приложения, к которому отправлен специально оформленный запрос.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *